24-Port Gigabit Smart Managed PoE+ Switch - 375W - NebulaFlex Cloud
ZYXEL · GS192024HP

24-Port Gigabit Smart Managed PoE+ Switch - 375W - NebulaFlex Cloud

€ 365,90incl. 21% VAT
In stock · 37

Goes well with

Business or larger quantities? Request a quote

The 24-port Gigabit Smart Managed PoE+ Switch offers advanced networking with 375W PoE power. With 24 Gigabit Ethernet ports and support for IEEE 802.1Q and 802.1x, this switch is ideal for complex networks. It features a 16,000-entry MAC address table and 56 Gbit/s switching capacity for fast data processing. The NebulaFlex Cloud functionality provides smart network management and real-time monitoring. Perfect for businesses needing reliable, scalable network solutions.

EAN
4718937601936
Switch type
Managed
System event log
Yes
MIB Support
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Number of basic switching RJ-45 Ethernet ports
24
Type of basic switching RJ-4,5 Ethernet ports
Gigabit Ethernet (10/100/1000)
Aantal Combo SFP-poorten
4
Network standard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Spanning Tree Protocol
Yes
VLAN Support
Yes
Switching Capacity
56 Gbit/s
Forwarding Speed
42 Mpps
Access Control List (ACL)
Yes
Supported security algorithms
802.1x RADIUS, SNMP, SNMPv3
LED indicators
Yes
Safety
LVD, BSMI
Power over Ethernet (PoE)
Yes
Number of Power over Ethernet (PoE) ports
24
Total Power over Ethernet (PoE) budget
375 W
Installation available in NL and BESupport from Wernhout
Share this product
EmailWhatsApp