24-Port GbE Smart Managed Switch
ZYXEL · GS190024HP

24-Port GbE Smart Managed Switch

€ 329,60incl. 21% VAT
Low stock · 5

Goes well with

Business or larger quantities? Request a quote

The ZYXEL GS1900-24HP is a 24-port Gigabit Ethernet switch with smart management. Equipped with PoE support (802.3af, 802.3at, and 802.3az), this switch is ideal for IP device networks. Its 1U form factor makes it suitable for rack installations. The switch supports multiple network standards, including IEEE 802.3 and IEEE 802.1p. High performance and smart management features make this switch ideal for businesses and IT departments.

EAN
4718937609505
Switch type
Managed
Quality of Service (QoS)
Yes
MIB Support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Number of basic switching RJ-45 Ethernet ports
24
Type of basic switching RJ-4,5 Ethernet ports
Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten
24
Number of SPF module slots
2
Network standard
IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper Ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Broadcast storm control
Yes
Rate limiting
Yes
Supported security algorithms
802.1x RADIUS
MAC address filtering
Yes
SSH/SSL support
Yes
Management Protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Form factor
1U
Power supply included
Yes
Installation available in NL and BESupport from Wernhout
Share this product
EmailWhatsApp